Welcome!

Welcome to our community forums, full of great people, ideas and excitement. Please register if you would like to take part.

This is extra text with a test link..

Register Now

Announcement

Collapse
No announcement yet.

Potential issues thread

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • NinjaSushi
    replied
    Also not a big thing but the chat box seems to be slightly killing the responsive on mobile. I do have a rather small screen though. Galaxy ace s something

    Leave a comment:


  • NinjaSushi
    replied
    I'm not sure if likes are calculating correctly.

    Click image for larger version

Name:	Screenshot_2018-12-19-23-34-10.png
Views:	8
Size:	111.1 KB
ID:	681

    Attached Files
    Last edited by NinjaSushi; 19-12-2018, 11:37 PM.

    Leave a comment:


  • Darker
    replied
    My avatar is a gif, but it doesn't appear to be working, so that's an issue right there lol

    Leave a comment:


  • Meowth
    replied
    He's the one who messaged me! Blame Tim.

    Leave a comment:


  • Emmeth
    replied
    Tfw Tim gets credit for my work

    Leave a comment:


  • Meowth
    replied
    That'll do it! Since we use HTTPS now, but I have added a rule to force it, thanking Tim for the reminder there!

    Leave a comment:


  • Emmeth
    replied
    Should work if you add https:// in front of the link. I had the issue a few weeks ago.

    Leave a comment:


  • Meowth
    replied
    How strange, what mobile are you using? And what operating system on it?

    I shall look into the issue.

    Leave a comment:


  • wolffanghameha
    replied
    Tried to log in on a mobile today and had a box come up saying "A System Error has occured. The software is experiencing a systems error." Came back a few hours later, same thing.

    Leave a comment:


  • Meowth
    replied
    Avatar issue, mostly fixed, just need to make an automated job to rebuild the thumbnails, otherwise new avatars look like arse.

    And resolved! There is now an automated task going off every 50 minutes that will rebuild avatars, hopefully it doesn't break things, but we'll find out in 50 minutes.

    Leave a comment:


  • Meowth
    replied
    This is an issue with how vB 5 deals with avatars, currently I can manually fix it, but I'm looking for a more permanent solution.

    Leave a comment:


  • Ginyu
    replied
    My avatar is 200 x 200, so I don't get why it's happening to me as well

    Leave a comment:


  • Yoeri
    replied
    The circle around your avatar is always 150x150, so if the image you're using is smaller than that that'll happen.

    Leave a comment:


  • Tinny
    replied
    I've noticed my and some other profile images are acting odd, like this image I have right now has the avatar less than half the size of the circle that holds it. It's not forum breaking but it's certainly odd.

    Leave a comment:


  • Meowth
    replied
    What is the error that it is giving when it gives one?

    Leave a comment:

Working...
X